• Автор:

    Flesha
  • Добавлено:

    ноя 14, 2015
  • Комментариев:

    0
  • Просмотров:

    1319

Vanilla Forum 2.2 Rus

Vanilla Forum 2.2 Rus

Vanilla Forum 2.2 — нестандартный open-source форум, легко расширяемый большим количеством (около 300) дополнений, с помощью которого можно построить от простого форума до блога, и даже сообщества. Мы выпустили важное обновление безопасности, которое должно быть немедленно применено к любому бегущему.

Vanilla - мощное сообщество, публикующее платформу, и это идет с большим набором функций, разработанных, чтобы сделать опыт, и сообщество испытывают простой и максимально приятный и привлекательный.

В течение последних нескольких лет Форум Vanilla был широко принят, видя более интенсивную разработку и принятие, даже превосходя предыдущего фаворита сообщества phpBB.

Система очень любима и рассмотрела использование как форум поддержки пользователей, главным образом к его упрощенному дисплею темы, распознаваемой функции, отличной и существующей только к Форуму Vanilla.

Вместе с этой новой найденной славой число тем и плагинов также выросло, предоставляя веб-мастерам много инструментов, чтобы настроить и адаптировать Vanilla к их собственным потребностям.

Достоинства Vanilla
-Бесплатная загрузка
-Размещение на вашем хостинге
-Множество дополнений
-Разные темы оформления

Браузер пользователя:
В качестве библиотеки ядра JS используется jQuery, поэтому браузер должен поддерживать эту функцию. Однако, следует отметить, что все страницы Vanill’ы могут работать, когда JS отключен в браузере пользователя.

Инструкция по установке находится в файле readme.html, а так же у нас в документации (более подробная). Вкратце, для установки, вам необходимо выполнить 3 простых шага:
- Залить файлы на хостинг
- Перейти на адрес форума
- Следовать инструкциям установщика

Что является новым в Vanilla Forum 2.2 от 12.11.2015:
Vanilla Forum 2.2 - стабильный золотой выпуск - может теперь быть загружена. Инструкции по модернизации находятся в README.md как часть загрузки.

Vanilla Forum 2.2 требует PHP 5.3. Это - изменение от 2.1 рядов, которые только потребовали PHP 5.2. Следующий выпуск (2.3) потребует PHP 5.4. Мы сильно рекомендуем модернизировать до PHP 5.6 как можно скорее. Свяжитесь со своим хозяином и просите его, если Вы не управляете им. Это ВАЖНО!

Критические примечания модернизации:

-Вы должны следовать за нормальным процессом модернизации, включая управление/utility/update.
-Вы не МОЖЕТЕ ПОНИЗИТЬ после модернизации, потому что 2.2 содержит изменение в пароле, крошащем, который необратим. Вы заперлись бы (и кто-либо еще, кто авторизовался начиная с модернизации) с Вашего счета, понижая.
-Если Вы используете место действия, пожалуйста, обратите внимание на то, что стандарт обозначения изменился в 2.2, таким образом, Вы ДОЛЖНЫ обновить свои места действия также.

Мы сильно рекомендуем проверить Ваш плагин и совместимость темы в безопасном месте прежде, чем модернизировать Ваш производственный форум.

ЕСЛИ ВЫ ИСПЫТЫВАЕТЕ ЗАТРУДНЕНИЯ ПРИ МОДЕРНИЗАЦИИ И НУЖДАЕТЕСЬ В ПОМОЩИ, ПОЖАЛУЙСТА, НАЧНИТЕ НОВОЕ ОБСУЖДЕНИЕ. Если Вы - разработчик и определяете местонахождение восстанавливаемой проблемы, пожалуйста, подайте ее на нашем шпионе GitHub, отметив Вашу версию как 2.2 точно. Мы значительно ценим помощь.

Что является новым в Vanilla Forum 2.2 от 12.11.2015:
-Добавлено Продвинутого Редактора (HTML5 полное сопротивление-и-снижение WYSIWYG).
-Удалите cleditor (не безопасный).
-Добавлено Emoji и добавление расширителя Emoji, чтобы создать Ваши собственные наборы.
-Добавлено Google+ SSO.
-Добавлено поддержку Раздела 508 (улучшения доступности).
-Добавлено поддержку диспетчеров в плагинах.
-Добавлено проверку спама & больше борьбы с наводнениями в Разговорах.
-Модернизируйте Скидку с цены PHP и разделите настройки Скидки с цены Ванили.
-Добавлено Сад. Сообщество. Управляйте разрешением для менеджеров сообщества.
-Позвольте Unicode в упоминаниях и именах пользователя.
-Позвольте использовать utf8mb4 базы данных (чтобы позволить знакам Unicode emoji).
-Добавленная поддержка Twitch.tv, Hitbox.tv и SoundCloud.
-Добавлено новые социальные символы.
-Добавлено новый класс, чтобы обращаться с регистрацией событий.

Требования ПО Сервера:
+ PHP версия 5.2.0 или новее
- PHP Config (файл php.ini): file_uploads = on
- PHP Data Objects module installed (http://www.php.net/pdo)
- PDO_MySQL module must be enabled (http://www.php.net/manual/en/ref.pdo-mysql.php)
- GD version 2.0 or newer (optional, but required for profile pictures)
- cURL or Sockets (для плагина песочница)
+ MySQL версии 5 или новее
+ Apache версии 2 или новее
- AllowOverride = All (опционально, поддержка красивых ссылок)
- mod_rewrite (опционально, поддержка красивых ссылок)

Внимание! У Вас нет прав для просмотра скрытого текста.
Вернуться
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.