• Автор:

    Flesha
  • Добавлено:

    июн 26, 2014
  • Комментариев:

    0
  • Просмотров:

    1305

phpMyFAQ 2.8.10 RUS

phpMyFAQ 2.8.10 RUS

phpMyFAQ 2.8.10 RUS является профессиональным PHP скриптом, поддерживающим мультиязычность, полностью готовый для создания FAQ-системы. Он поддерживает различные базы для хранения данных, для скрипта требуется PHP 5.2 (или выше).

phpMyFAQ 2.8.10 RUS имеет встроенный редактором WYSIWYG и менеджер управление изображениями, имеет гибкую поддержку разделение прав пользователей и групп. Встроенная система новостей, отслеживание действий пользователя, расширяемые языковые модули, дополнительные шаблоны, обширную поддержку XML и PDF. Скрипт так же поддерживает резервное копирования системы, динамическая карта сайта, статьи, теги, RSS-каналы, встроенные системы защиты от спама, и простой в использовании скрипт установки.

Команда phpMyFAQ хотела бы объявить о доступности phpMyFAQ 2.8.10, выпуска "Вима Телке". Это выпускает исправления серьезная уязвимость разрешения, все пользователи затронутых phpMyFAQ версий поощрены модернизировать как можно скорее до этого последние версии! Подробная консультативная безопасность доступна. Мы также обновили китайский (Традиционный) и голландский перевод и устранили некоторые проблемы также.

Особенности:
- Поддержка различных баз данных
- LDAP и HTTP-аутентификация
- Резервное копирование и восстановление
- Поддержка Active Directory
- Система шаблонов
- Мощный поиск
- Поисковая оптимизация (SEO) (rewrite ЧПУ)
- Расширенная защита от спама

Изменения phpMyFAQ 2.8.10 - 2013-11-26:
- phpMyFAQ Команда хотела бы объявить о доступности phpMyFAQ 2.8.10, "HR Giger" выпуск. Этот выпуск наконец отбрасывает поддержку Internet Explorer 7 и 8, обновляет перевод бразильского португальского и пакеты TinyMCE и пакеты TCPDF. Мы также устранили некоторые незначительные проблемы.

Системные требования:
phpMyFAQ должен быть установлен на веб-сервере. Администраторы FAQ и пользователи должны использовать веб-браузер, чтобы получить доступ к веб-GUI, чтобы считать и добавить часто задаваемые вопросы. администраторы phpMyFAQ требуют, чтобы доступ к файлам на сервере обновил шаблоны и выполнил обновления или обслуживание.

PHP 5.3.3+:
- Мы рекомендуем использовать акселератор PHP или кэш кода операции как APC
- Выделите по крайней мере 64 МБ памяти к каждому процессу PHP
- Требуемые расширения: GD, JSON, Сеанс, MBString, Filter, XMLWriter, SPL
- Рекомендуемая конфигурация:
-register_globals = off
-safe_mode = off (recommended)
-memory_limit = 64M

Database server, e.g.
- MySQL 5.x with ext/mysql or ext/mysqli extension (recommended: 5.5.x)
- PostgreSQL 8.x or 9.x
- Microsoft SQL Server 2005, 2008, 2012
- SQLite
- MariaDB

Webserver, e.g.
- Apache 1.3.x / 2.0.x / 2.2.x / 2.4.x with mod_rewrite and "AllowOverride All" set
- IIS 5.0+
- nginx 0.8+
- lighttpd 1.4+

Поддержка
Демострация
Пользователь: admin
Пароль: demoadmin

Внимание! У Вас нет прав для просмотра скрытого текста.
Вернуться
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.