• Автор:

    Flesha
  • Добавлено:

    окт 15, 2011
  • Комментариев:

    0
  • Просмотров:

    3 806

LiveStreet 0.5.1 - Социальная сеть

LiveStreet 0.5.1 - Социальная сеть

Требования:
Для корректной работы LiveStreet необходим PHP не ниже версии 5.2.1 с поддержкой расширения mbstring, база данных MySQL 5 и желательно с поддержкой InnoDB. InnoDB обеспечивает лучшую производительность и гарантирует сохранение целостности связанных данных.

LiveStreet может работать как на вебсервере Apache 2 с включенным модулем mod_rewrite, так и на nginx + FastCGI. Для работы на nginx требуется настроить в конфиге вебсервера реврайты аналогичные правилам в .htaccess.

Установка:
Установка LiveStreet на хостинг достаточно простая и не вызовет проблем даже у неподготовленного пользователя.

Самый простой способ - это воспользоваться инсталлятором и пройти автоматическую установку и настройку движка.
Либо произвести установку в ручном режиме.

Демо: demo
Поддержка: LiveStreet
Скачать: LiveStreet 0.5.1
dle
Вернуться
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.